Page 1 of 1

Can't turn off splashscreen [fixed]

PostPosted: Sun Aug 20, 2006 9:51 am
by JensMahlmann
FontExpert 2006 8.00 R1

Hi,

I can't turn off the splashscreen asking "- find font, - search for duplicates, etc." at program start.

Of course I have tried unchecking "show this window at startup".

I can close the window but it would always reappear on next startup.

Thanx
Jens

PostPosted: Sun Aug 20, 2006 1:30 pm
by admin
We confirm that this is a bug: when the check box is cleared by a click to check box [x] the splach screen will appear again.

How to solve this problem:

1. Please clear the check box by a click to the "show this window at startup" blue/red text label.

OR:

2. You can turn this startup screen off in Program options:
Tools/Options/General/ [x] Show Startup Wizard Dialog

The problem will be fixed soon.

Thank you

PostPosted: Sun Aug 20, 2006 2:02 pm
by JensMahlmann
That works fine thank you.

PostPosted: Tue Sep 05, 2006 4:59 pm
by admin
The problem is now fixed (FontExpert 2006 ver 8.0 Release 1).

Download?

PostPosted: Fri Sep 08, 2006 9:28 am
by JensMahlmann
Hi admin,

and where can I download? Download area still seems to have the former version.

Thanx Jens

PostPosted: Sat Sep 09, 2006 5:47 pm
by admin
Just download the latest setup and update your installation. We left the release # the same.