Page 1 of 1

Problem: Print Preview

PostPosted: Fri Apr 27, 2007 10:37 am
by luca.pacciani
I use Fontexpert 2006 v8 rev 4 on Xp.
I must print a dvd of ttf fonts. When i load a group of fonts, in print preview i see ok some fonts. Others can't load.
"UNABLE TO LOAD...."...

why??? how i can resolve?

PostPosted: Mon Apr 30, 2007 3:39 am
by admin
Can FontExpert preview these fonts in program views (Files fiew, Groups view) or if this problem occurs with the fonts only in print preview?

Please also try to select for printing few problem fonts? Will the preview OK in this case?

85 fonts

PostPosted: Mon May 14, 2007 8:20 am
by luca.pacciani
At video print-preview the phrase "unable to load..." disappears if i click on "next page" button, but only on video. If i print on paper this problem is obvious.

If i choose 85 fonts ok. One or more the problem appear.

Thanks...

PostPosted: Tue May 15, 2007 2:05 am
by admin
1. Let me know which printer model you use for printing.
2. When this problem appears in Print Preview (on display), please make a screenshot (press PrintScreen key on the keyboard - it copies a bitmap with screen contents to Clipboard and paste this image to MS Paint) and send it to our support@ ( proximasoftware . com ) e-mail address.

I've sent an e-mail to you with ver 9.0 beta. Please also try this printout with new version 9.0.

PostPosted: Wed Apr 28, 2010 3:22 am
by admin
Note:

This issue is applied to earlier versions of FontExpert.
FontExpert 2009 version 10.0 has new Print Fonts.../Print Preview feature.