Issue with Groups - root folder has disappeared [not a bug]

A place to discuss any issues found in FontExpert, steps to reproduce, workaround or how to fix

Issue with Groups - root folder has disappeared [not a bug]

Postby Guest » Sat Sep 17, 2005 6:28 am

Hello,

I have a few days left from my evaluation period, when all of a sudden I run into this problem (?) with the Groups feature.

1. Go to the Groups tab (I'm viewing the program using the tabbed display). Initially when you install the program, it will have a few 3 or 4 groups shown.
2. Right click on the very top folder (My Groups...) and delete it.

As soon as you delete that folder, all the folder structure on my HD will be added to the groups tab.
Guest
 

Postby support » Sat Sep 17, 2005 6:07 pm

It is not a bug - you deleted parent folder containing font groups (called My Groups by default). (It is allowed to delete it after the confirmation question).
After that, the root folder on the local drive became the parent folder for font groops.
In FontExpert all group folders are regular folders on the local (or another) drive.

What to do:
1. Restore deleted folder using Recycle Bin (the icon on the desktop).
2. Choose this folder again as parent folder for font groups (FontExpert, Tools / Options / General).
Last edited by support on Sun Sep 18, 2005 5:15 am, edited 1 time in total.
support
 
Posts: 64
Joined: Thu Feb 10, 2005 12:32 pm
Location: Proxima Software

Postby Guest » Sun Sep 18, 2005 4:07 am

Ok, thanks for the tip!
Guest
 


Return to FontExpert Bugs, Known Issues and Workarounds

Who is online

Users browsing this forum: No registered users and 2 guests

cron