Page 1 of 1

'The parameter is incorrect' message appears [fixed]

PostPosted: Sat Nov 05, 2005 11:06 am
by oldman
Just download the FontExpert 2005 and want to try it, but the system always shows 'The parameter is incorrect' when I install or uninstall fonts.

please advise.

PostPosted: Sun Nov 06, 2005 5:38 am
by support
This problem was fixed in FontExpert 2005 ver 7.0 Release 2.

FontExpert doesn't include this message in it's resources
("The parameter is incorrect"), so this is a error displayed by some system component, system message 0x80070057 (WIN32: 87), -- 2147942487 (-2147024809).

As it was reported, this error appears in FontExpert on a computers with special regional settings, for example, Windows XP (English) with Japanese regional settings set in Control Panel.

We have already defined this error as known issue, and we are working on this problem.

Please send us any details about this error and describe any special conditions on your computer (if any).
Contact form
Thank you in advance!

PostPosted: Mon Nov 07, 2005 7:53 pm
by oldman
yes. I have japanese, and chinese language setting in win2000.
BTW, any impact to do installation of fonts? or it is not working?
how to solve it? should i remove the jap and chinese language setting?

PostPosted: Tue Nov 08, 2005 3:47 am
by support
We have not found a solution for this problem. In the case you change your Japanese regional settings to, for example, English US or English UK, the problem should disappear. (It is a kind of weak workaround, not a solution, of course.)
We are working on this problem.

PostPosted: Mon Nov 14, 2005 11:40 am
by support
This problem was fixed in FontExpert 2005 ver 7.0 Release 2.