Missing check marks on fonts view

General discussion of the use of FontExpert font manager

Missing check marks on fonts view

Postby yungas » Sun Feb 11, 2018 1:25 pm

hello!

after reinstall fe16r1 because of a new w10 installation, there are no checkmarks in the font view anymore... i do not find the klick to reactivate them. please help.

greetz from germany
mike
yungas
 
Posts: 4
Joined: Sun Apr 05, 2015 2:04 pm

Re: Missing check marks on fonts view

Postby admin » Mon Feb 12, 2018 2:05 am

Fonts view the view with Groups and Library nodes, and the Main view is the view with font previews. There were never check marks in the Fonts view, and we have removed check marks in the Main view long time ago. To keep a temporary set of fonts displayed in the Main view we suggest using Add to Worklist... command instead of check marks.
admin
Site Admin
 
Posts: 280
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software

Re: Missing check marks on fonts view

Postby yungas » Mon Feb 12, 2018 3:43 am

I meant the MAIN VIEW, sorry.
And this feature you have cancelled LONG TIME AGO??
Image
... :(
yungas
 
Posts: 4
Joined: Sun Apr 05, 2015 2:04 pm

Re: Missing check marks on fonts view

Postby admin » Mon Feb 12, 2018 7:04 am

The checkboxes are displayed depending on the option - Tools, Options, Main view, Show check boxes.

I have incorrectly said that this feature was cancelled long time ago. Actually we have removed these check boxes in the new version 15 (which should be officially released soon).
If you need to "remember" a set of fonts, we suggest you to add them to Worklist (Add to Worklist... context menu command).
admin
Site Admin
 
Posts: 280
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software


Return to Using FontExpert

Who is online

Users browsing this forum: No registered users and 3 guests

cron