Groups, silent crash [not a bug!]

A place to discuss any issues found in FontExpert, steps to reproduce, workaround or how to fix

Groups, silent crash [not a bug!]

Postby asmodeus » Tue Sep 05, 2006 2:10 pm

FE 8 R1 - the same thing as here but nothing helped.

I've tried renaming groups, adding font to group - no effect.

When changing to Groups, there's message in status bar - "Reading information about installed fonts", progress line goes to 100% and FE crashes.

Any suggestions? My trial expires soon, I'd like to see the reasonable solution.
asmodeus
 
Posts: 8
Joined: Tue Sep 05, 2006 1:41 pm

Postby admin » Tue Sep 05, 2006 4:11 pm

Make sure you use genuine FontExpert setup files downloaded from Proxima Software web site.
Users who downloaded the program from our web site never reported about this error.

Please send the FontExpert.exe file you use to our technical support e-mail as e-mail attachment. E-mail is: support @ proximasoftware . com.
admin
Site Admin
 
Posts: 265
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software

Postby bloome » Thu Sep 21, 2006 5:36 pm

I'm having the same problem. I did download the software directly from the Proxima Software website.

Could it have something to do with linking fonts in groups instead of copying or moving them into the group folders?
bloome
 
Posts: 2
Joined: Thu Sep 21, 2006 5:35 pm

Postby admin » Thu Sep 21, 2006 5:50 pm

No, it's not a reason, you can copy, move or link font files. Please describe the problem in more details. Does it appears immediately after you had activated Groups view or after other conditions?
admin
Site Admin
 
Posts: 265
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software

Postby bloome » Thu Sep 21, 2006 5:58 pm

When I open FontExpert, I select the Groups tag and then the program "crashes". If I leave it alone for 5-10minutes it eventually loads the Groups tab, but then navigating each group (expanding, switching, etc.) then also take awhile.
bloome
 
Posts: 2
Joined: Thu Sep 21, 2006 5:35 pm

Postby claire sharpe » Wed Oct 04, 2006 10:07 pm

is it okay if I put up an animated avatar on my profile?
claire sharpe
 
Posts: 1
Joined: Wed Oct 04, 2006 10:06 pm

Postby admin » Fri Oct 06, 2006 2:38 am

Gallery avatars are disabled.
admin
Site Admin
 
Posts: 265
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software

Postby vanish » Mon Oct 16, 2006 2:00 pm

bloome wrote:When I open FontExpert, I select the Groups tag and then the program "crashes".

I have the same problem. Do you have solution for resolve this bug?
vanish
 
Posts: 1
Joined: Mon Oct 16, 2006 1:57 pm

Postby admin » Mon Oct 16, 2006 3:24 pm

The description of the bug was that the "program crashes when I activate Groups tab view". The first user who reported this bug then told us that he doesn't remember where he got the setup file he used. The problem disappeared after he downloaded the program from our web site and reinstalled the program.

Generic solution is to use genuine FontExpertSetup.exe file downloaded from our web site.

In the case you mean another bug, please describe it in more details.
admin
Site Admin
 
Posts: 265
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software


Return to FontExpert Bugs, Known Issues and Workarounds

Who is online

Users browsing this forum: No registered users and 0 guests

cron