Problem: Print Preview

A place to discuss any issues found in FontExpert, steps to reproduce, workaround or how to fix

Problem: Print Preview

Postby luca.pacciani » Fri Apr 27, 2007 10:37 am

I use Fontexpert 2006 v8 rev 4 on Xp.
I must print a dvd of ttf fonts. When i load a group of fonts, in print preview i see ok some fonts. Others can't load.
"UNABLE TO LOAD...."...

why??? how i can resolve?
luca.pacciani
 
Posts: 2
Joined: Fri Apr 27, 2007 10:21 am

Postby admin » Mon Apr 30, 2007 3:39 am

Can FontExpert preview these fonts in program views (Files fiew, Groups view) or if this problem occurs with the fonts only in print preview?

Please also try to select for printing few problem fonts? Will the preview OK in this case?
Last edited by admin on Tue May 15, 2007 1:50 am, edited 1 time in total.
admin
Site Admin
 
Posts: 265
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software

85 fonts

Postby luca.pacciani » Mon May 14, 2007 8:20 am

At video print-preview the phrase "unable to load..." disappears if i click on "next page" button, but only on video. If i print on paper this problem is obvious.

If i choose 85 fonts ok. One or more the problem appear.

Thanks...
luca.pacciani
 
Posts: 2
Joined: Fri Apr 27, 2007 10:21 am

Postby admin » Tue May 15, 2007 2:05 am

1. Let me know which printer model you use for printing.
2. When this problem appears in Print Preview (on display), please make a screenshot (press PrintScreen key on the keyboard - it copies a bitmap with screen contents to Clipboard and paste this image to MS Paint) and send it to our support@ ( proximasoftware . com ) e-mail address.

I've sent an e-mail to you with ver 9.0 beta. Please also try this printout with new version 9.0.
admin
Site Admin
 
Posts: 265
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software

Postby admin » Wed Apr 28, 2010 3:22 am

Note:

This issue is applied to earlier versions of FontExpert.
FontExpert 2009 version 10.0 has new Print Fonts.../Print Preview feature.
admin
Site Admin
 
Posts: 265
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software


Return to FontExpert Bugs, Known Issues and Workarounds

Who is online

Users browsing this forum: No registered users and 1 guest

cron