Odd bold fonts

General discussion of the use of FontExpert font manager

Odd bold fonts

Postby masster » Mon Jan 20, 2014 9:22 pm

I have a bit of a problem with some fonts missing or some fonts being substituted wrong.
Please have a look at this screenshot.
[...]
After using a registry cleaner software, some email messages come in bold letters. That did never happened before. My trusty FontExpert 2014 doesn't report any error
[...]
So I am wondering if somebody could help me find what's missing.
I did a system restore and also a System File Checker but both didn't solve my problem.
masster
 
Posts: 3
Joined: Sun Jan 19, 2014 8:08 pm

Re: Odd bold fonts

Postby admin » Mon Jan 27, 2014 1:29 pm

It is needed to find out the face name of the font used by your e-mail program to display text in message preview. And then you should make sure the required font (Regular) is installed. Does your e-mail client allow you to select font name in program options? In this case you can find the name of the required font.
admin
Site Admin
 
Posts: 262
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software

Re: Odd bold fonts

Postby masster » Mon Jan 27, 2014 9:29 pm

sadly the mail client has no display font customization in settings.
maybe there is software that can 'read' every control of the mail client and display its resource.
something like those programs that reveal passwords under asterisks.
masster
 
Posts: 3
Joined: Sun Jan 19, 2014 8:08 pm

Re: Odd bold fonts

Postby admin » Thu Feb 20, 2014 4:01 pm

"like those programs that reveal passwords under asterisks"
No, it's impossible. But it is possible to recognize the font face visually by comparing it with known fonts.
The font face is always one of the fonts installed in Windows at this moment.
admin
Site Admin
 
Posts: 262
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software


Return to Using FontExpert

Who is online

Users browsing this forum: No registered users and 3 guests