No letters 'a' - 'g' -'h' ?? A Mystery...

A place to discuss any issues found in FontExpert, steps to reproduce, workaround or how to fix

No letters 'a' - 'g' -'h' ?? A Mystery...

Postby yungas » Sun Apr 05, 2015 4:46 pm

If I want to insert a sample text, the keyboard takes NOT the letters 'a', 'g' or 'h', except in capital letters. If I paste a text, 'a', 'g' and 'h' are accepted. A mystery .... :roll:
If i press these special letters there is no keyboard action - only in fontexpert, and the keyboard works well in any other programm.

Image

regards
yungas
yungas
 
Posts: 2
Joined: Sun Apr 05, 2015 2:04 pm

Re: No letters 'a' - 'g' -'h' ?? A Mystery...

Postby admin » Mon May 04, 2015 2:49 am

I really cannot reproduce this issue in the latest at this moment release FontExpert 2014 version 12 Release 2. (Tested it also with German language interface.) Can you please give some more details in which version of Windows you used FontExpert - Windows 7, 8, 8.1 - x64 or x32?
admin
Site Admin
 
Posts: 262
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software

Re: No letters 'a' - 'g' -'h' ?? A Mystery...

Postby yungas » Mon Aug 31, 2015 3:40 am

admin wrote:I really cannot reproduce this issue...


It's solved. But I don't know the reason why. BUT after upgrading to Windows 10 every letter is shown and the problem is gone. A mystery - but a mystery with my machine working with your software i think. :cry:

Regards
Mike
yungas
 
Posts: 2
Joined: Sun Apr 05, 2015 2:04 pm


Return to FontExpert Bugs, Known Issues and Workarounds

Who is online

Users browsing this forum: No registered users and 1 guest

cron